Nacionalni CERT

Preporuke

Subscribe to Preporuke | Nacionalni CERT
Pretraži preporuke
i / ili
Pretplata na sigurnosne preporuke

Pretplatite se ili otkažite pretplatu na mailing liste Nacionalnog CERT-a kojima se distribuiraju sigurnosna upozorenja (engl. advisory) grupirana po platformama (operacijskim sustavima).

 Svi  Windows XP  Windows Vista
 Windows 2003  Windows 2008  Windows 7
 Windows 8  Windows 2012  Windows 10
 Windows 2016  Hewlett-Packard  Red Hat
 Debian  SuSE  Cisco Systems
 FreeBSD  Fedora  Gentoo
 Ubuntu  Apple Mac OS
E-Mail adresa:
legenda Kritično Važno Informativno
Operativni sustav:
Fedora
Važno
Otkriveni su sigurnosni nedostaci u programskom paketu jasper za operacijski sustav Fedora. Otkriveni nedostaci potencijalnim napadačima omogućuju ivođenje napada uskraćivanjem usluge, čitanje podataka izvan granica dodijeljene memorije ili druge nespecificirane vrste napada. Savjetuje se ažuriranje izdanim zakrpama.
17.05.2017
Operativni sustav:
SuSE
Važno
Otkriven je sigurnosni nedostatak u programskoj biblioteci libtirpc za operacijskis sustav SUSE. Otkriveni nedostatak potencijalnim napadačima omogućuje izvođenje napada uskraćivanjem usluge. Savjetuje se ažuriranje izdanim zakrpama.
17.05.2017
Operativni sustav:
Red Hat
Važno
Otkriven je sigurnosni nedostatak u jezgri operacijskog sustava RHEL 6. Otkriveni nedostatak potencijalnim napadačima omogućuje stjecanje uvećanih ovlasti. Savjetuje se ažuriranje izdanim zakrpama.
16.05.2017
Operativni sustav:
Apple Mac OS
Važno
Apple je izdao nadogradnju za operativni sustav macOS Sierra. Otkriveni nedostaci zahvaćaju mnoge komponente, a ovisno o tipu nedostatka mogli bi biti iskorišteni za zaobilaženje sigurnosnih ograničenja, stjecanje uvećanih ovlasti, izvršavanje proizvoljnog programskog koda, izmjenu dijelova memorije ili otkrivanje osjetljivih podataka. Savjetuje se ažuriranje izdanim zakrpama.
16.05.2017
Operativni sustav:
Windows 7, Windows 8, Windows 10
Važno
Otkriveni su sigurnosni nedostaci u programskom paketu iTunes za operacijski sustav Windows 7 i novije. Otkriveni nedostaci potencijalnim napadačima omogućuju izvršavanje proizvoljnog programskog koda. Savjetuje se ažuriranje izdanim zakrpama.
16.05.2017

Pages