Nacionalni CERT

Preporuke

Subscribe to Preporuke | Nacionalni CERT
Pretraži preporuke
i / ili
Pretplata na sigurnosne preporuke

Pretplatite se ili otkažite pretplatu na mailing liste Nacionalnog CERT-a kojima se distribuiraju sigurnosna upozorenja (engl. advisory) grupirana po platformama (operacijskim sustavima).

 Svi  Windows Vista  Windows 2008
 Windows 7  Windows 8  Windows 2012
 Windows 10  Windows 2016  Hewlett-Packard
 Red Hat  Debian  SuSE
 Cisco Systems  FreeBSD  Fedora
 Gentoo  Ubuntu  Apple Mac OS
E-Mail adresa:
legenda Kritično Važno Informativno
Operativni sustav:
Red Hat
Važno
Otkriveni su sigurnosni nedostaci u programskom paketu java-1.6.0-sun za operacijski sustav RHEL 6 i 7. Otkriveni nedostaci potencijalnim napadačima omogućuju narušavanje integriteta i dostupnosti podataka. Savjetuje se ažuriranje izdanim zakrpama.
25.04.2017
Operativni sustav:
SuSE
Važno
Otkriveni su sigurnosni nedostaci u programskom paketu Mozilla Firefox za operacijski sustav openSUSE. Otkriveni nedostaci potencijalnim napadačima omogućuju izmjenu dijelova memorije, pristup prethodno oslobođenoj radnoj memoriji, izvršavanje proizvoljnog programskog koda te izazivaje DoS stanja. Savjetuje se ažuriranje izdanim zakrpama.
25.04.2017
Operativni sustav:
Debian
Važno
Otkriveni su sigurnosni nedostaci u programskoj biblioteci libav za operacijski sustav Debian. Otkriveni nedostaci potencijalnim udaljenim napadačima omogućuju izvođenje napada uskraćivanja usluge. Savjetuje se ažuriranje izdanim zakrpama.
25.04.2017
Operativni sustav:
SuSE
Važno
Otkriveni su sigurnosni nedostaci u programskom paketu chromium za operacijski sustav openSUSE. Otkriveni nedostaci potencijalnim napadačima omogućuju pristup prethodno oslobođenoj radnoj memoriji, lažiranje URL adrese i korisničkog sučelja, prekoračenje spremnika gomile, nepravilno rukovanje potpisom, provođenje "cross-origin" napada te izazivanje "type confusion" greške. Savjetuje se ažuriranje izdanim zakrpama.
25.04.2017
Operativni sustav:
Fedora
Važno
Otkriven je sigurnosni nedostatak u programskom paketu pcre za operacijski sustav Fedora. Otkriveni nedostatak potencijalnim napadačima omogućuje izvođenje napada uskraćivanja usluge. Savjetuje se ažuriranje izdanim zakrpama.
25.04.2017

Pages