Nacionalni CERT

Sigurnosni nedostaci programskog paketa exim

<p>openSUSE Security Update: Security update for exim<br />______________________________________________________________________________<br /><br />Announcement ID: openSUSE-SU-2017:3220-1<br />Rating: important<br />References: #1069857 <br />Cross-References: CVE-2017-16943<br />Affected Products:<br /> openSUSE Leap 42.3<br /> openSUSE Leap 42.2<br />______________________________________________________________________________<br /><br /> An update that fixes one vulnerability is now available.<br /><br />Description:<br /><br /> This update for exim fixes the following issues:<br /><br /> Security issue fixed:<br /><br /> - CVE-2017-16943: Fix possible remote code execution (boo#1069857).<br /><br /><br />Patch Instructions:<br /><br /> To install this openSUSE Security Update use YaST online_update.<br /> Alternatively you can run the command listed for your product:<br /><br /> - openSUSE Leap 42.3:<br /><br /> zypper in -t patch openSUSE-2017-1342=1<br /><br /> - openSUSE Leap 42.2:<br /><br /> zypper in -t patch openSUSE-2017-1342=1<br /><br /> To bring your system up-to-date, use "zypper patch".<br /><br /><br />Package List:<br /><br /> - openSUSE Leap 42.3 (x86_64):<br /><br /> exim-4.86.2-17.1<br /> exim-debuginfo-4.86.2-17.1<br /> exim-debugsource-4.86.2-17.1<br /> eximon-4.86.2-17.1<br /> eximon-debuginfo-4.86.2-17.1<br /> eximstats-html-4.86.2-17.1<br /><br /> - openSUSE Leap 42.2 (x86_64):<br /><br /> exim-4.86.2-10.9.1<br /> exim-debuginfo-4.86.2-10.9.1<br /> exim-debugsource-4.86.2-10.9.1<br /> eximon-4.86.2-10.9.1<br /> eximon-debuginfo-4.86.2-10.9.1<br /> eximstats-html-4.86.2-10.9.1<br /><br /><br />References:<br /><br /> https://www.suse.com/security/cve/CVE-2017-16943.html<br /> https://bugzilla.suse.com/1069857<br /><br />-- <br />To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org<br />For additional commands, e-mail: opensuse-security-announce+help@opensuse.org</p>
Otkriven je sigurnosni nedostatak u programskom paketu exim operacijskog sustava openSUSE. Otkriveni nedostatak potencijalnim napadačima omogućuje izvršavanje napada uskraćivanja usluge ili izvršavanje proizvoljnog programskog koda. Savjetuje se ažuriranje izdanim zakrpama.