Nacionalni CERT

Sigurnosni nedostaci programskog paketa git

<p>SUSE Security Update: Security update for git<br />______________________________________________________________________________<br /><br />Announcement ID: SUSE-SU-2017:2717-1<br />Rating: important<br />References: #1061041 <br />Cross-References: CVE-2017-14867<br />Affected Products:<br /> SUSE Studio Onsite 1.3<br /> SUSE Linux Enterprise Software Development Kit 11-SP4<br /> SUSE Linux Enterprise Debuginfo 11-SP4<br />______________________________________________________________________________<br /><br /> An update that fixes one vulnerability is now available.<br /><br />Description:<br /><br /> This update for git fixes the following issues:<br /><br /> - CVE-2017-14867: A cvsserver perl script command injection was fixed<br /> (CVE-2017-14867, bsc#1061041):<br /><br /><br />Patch Instructions:<br /><br /> To install this SUSE Security Update use YaST online_update.<br /> Alternatively you can run the command listed for your product:<br /><br /> - SUSE Studio Onsite 1.3:<br /><br /> zypper in -t patch slestso13-git-13310=1<br /><br /> - SUSE Linux Enterprise Software Development Kit 11-SP4:<br /><br /> zypper in -t patch sdksp4-git-13310=1<br /><br /> - SUSE Linux Enterprise Debuginfo 11-SP4:<br /><br /> zypper in -t patch dbgsp4-git-13310=1<br /><br /> To bring your system up-to-date, use "zypper patch".<br /><br /><br />Package List:<br /><br /> - SUSE Studio Onsite 1.3 (x86_64):<br /><br /> git-1.7.12.4-0.18.6.1<br /> git-core-1.7.12.4-0.18.6.1<br /><br /> - SUSE Linux Enterprise Software Development Kit 11-SP4 (i586 ia64 ppc64 s390x x86_64):<br /><br /> git-1.7.12.4-0.18.6.1<br /> git-arch-1.7.12.4-0.18.6.1<br /> git-core-1.7.12.4-0.18.6.1<br /> git-cvs-1.7.12.4-0.18.6.1<br /> git-daemon-1.7.12.4-0.18.6.1<br /> git-email-1.7.12.4-0.18.6.1<br /> git-gui-1.7.12.4-0.18.6.1<br /> git-svn-1.7.12.4-0.18.6.1<br /> git-web-1.7.12.4-0.18.6.1<br /> gitk-1.7.12.4-0.18.6.1<br /><br /> - SUSE Linux Enterprise Debuginfo 11-SP4 (i586 ia64 ppc64 s390x x86_64):<br /><br /> git-debuginfo-1.7.12.4-0.18.6.1<br /> git-debugsource-1.7.12.4-0.18.6.1<br /><br /><br />References:<br /><br /> https://www.suse.com/security/cve/CVE-2017-14867.html<br /> https://bugzilla.suse.com/1061041<br /><br />-- <br />To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org<br />For additional commands, e-mail: opensuse-security-announce+help@opensuse.org</p>
Otkriveni su sigurnosni nedostaci u programskom paketu git za operacijski sustav SUSE. Otkriveni nedostaci potencijalnim napadačima omogućuju izvršavanje proizvoljnih naredbi. Savjetuje se ažuriranje izdanim zakrpama.