Nacionalni CERT

Sigurnosni nedostaci programskog paketa wordpress

<p>-----BEGIN PGP SIGNED MESSAGE-----<br />Hash: SHA512<br /><br />- -------------------------------------------------------------------------<br />Debian Security Advisory DSA-3997-1 security@debian.org<br />https://www.debian.org/security/ Yves-Alexis Perez<br />October 10, 2017 https://www.debian.org/security/faq<br />- -------------------------------------------------------------------------<br /><br />Package : wordpress<br />CVE ID : CVE-2017-14718 CVE-2017-14719 CVE-2017-14720 CVE-2017-14721 <br /> CVE-2017-14722 CVE-2017-14723 CVE-2017-14724 CVE-2017-14725 <br /> CVE-2017-14726 CVE-2017-14990<br />Debian Bug : 876274 877629<br /><br />Several vulnerabilities were discovered in Wordpress, a web blogging tool.<br />They would allow remote attackers to exploit path-traversal issues, perform SQL<br />injections and various cross-site scripting attacks.<br /><br />For the oldstable distribution (jessie), these problems have been fixed<br />in version 4.1+dfsg-1+deb8u15.<br /><br />For the stable distribution (stretch), these problems have been fixed in<br />version 4.7.5+dfsg-2+deb9u1.<br /><br />For the testing distribution (buster), these problems have been fixed<br />in version 4.8.2+dfsg-2.<br /><br />For the unstable distribution (sid), these problems have been fixed in<br />version 4.8.2+dfsg-2.<br /><br />We recommend that you upgrade your wordpress packages.<br /><br />Further information about Debian Security Advisories, how to apply<br />these updates to your system and frequently asked questions can be<br />found at: https://www.debian.org/security/<br /><br />Mailing list: debian-security-announce@lists.debian.org<br />-----BEGIN PGP SIGNATURE-----<br /><br />iQEzBAEBCgAdFiEE8vi34Qgfo83x35gF3rYcyPpXRFsFAlneAZYACgkQ3rYcyPpX<br />RFtLWwgAqlmWIr+gUrKGKGdCCl1bHy/XI6RM3ezTXa3Mbkesu0JPh9l7JvxpinSm<br />sAPjgPCMjzL89uJvUt8DsFlK7DsZv03NxZAeLoR7NbzPx0z1iHFUogbv32yZfKwI<br />DNtBF9HjwTLxb8CSZG9XKgxk1RWwscoe6DqyyYTcVGdQonzPFUVoZxDCtrS6R2TZ<br />el5ycFEpaoNb9hIaZvpYtXmDYeUibvHeV0SC9WfmBCXKpTX/0th/YK2hS+/P1Xcn<br />xlLM4tVXgftYOnZYVMZugVcJuVWm8edoMOyv+kFYQQvSgwuyJuGNVePGrUod5kmV<br />w9bAsukRwTjloWNFJQik9OzHahuNcw==<br />=CMTQ<br />-----END PGP SIGNATURE-----</p>
Otkriveni su sigurnosni nedostaci u programskom paketu wordpress za Debian. Otkriveni nedostaci potencijalnim udaljenim napadačima omogućuju zaobilaženje sigurnosnih ograničenja, umetanje proizvoljnog SQL koda i izvođenje XSS napada. Savjetuje se ažuriranje izdanim zakrpama.