Nacionalni CERT

Sigurnosni nedostatak programskog paketa samba

<p>-----BEGIN PGP SIGNED MESSAGE-----<br />Hash: SHA512<br /><br />- -------------------------------------------------------------------------<br />Debian Security Advisory DSA-3909-1 security@debian.org<br />https://www.debian.org/security/ Yves-Alexis Perez<br />July 14, 2017 https://www.debian.org/security/faq<br />- -------------------------------------------------------------------------<br /><br />Package : samba<br />CVE ID : CVE-2017-11103<br />Debian Bug : 868209<br /><br />Jeffrey Altman, Viktor Duchovni and Nico Williams identified a mutual<br />authentication bypass vulnerability in samba, the SMB/CIFS file, print, and<br />login server. Also known as Orpheus' Lyre, this vulnerability is located in<br />Samba Kerberos Key Distribution Center (KDC-REP) component and could be used by<br />an attacker on the network path to impersonate a server. <br /><br />More details can be found on the vulnerability website<br />(https://orpheus-lyre.info/) and on the Samba project website<br />(https://www.samba.org/samba/security/CVE-2017-11103.html) <br /><br />For the oldstable distribution (jessie), this problem has been fixed<br />in version 2:4.2.14+dfsg-0+deb8u7.<br /><br />For the stable distribution (stretch), this problem has been fixed in<br />version 2:4.5.8+dfsg-2+deb9u1.<br /><br />For the testing distribution (buster), this problem has been fixed<br />in version 2:4.6.5+dfsg-4.<br /><br />For the unstable distribution (sid), this problem has been fixed in<br />version 2:4.6.5+dfsg-4.<br /><br />We recommend that you upgrade your samba packages.<br /><br />Further information about Debian Security Advisories, how to apply<br />these updates to your system and frequently asked questions can be<br />found at: https://www.debian.org/security/<br /><br />Mailing list: debian-security-announce@lists.debian.org<br />-----BEGIN PGP SIGNATURE-----<br /><br />iQEzBAEBCgAdFiEEl0WwInMjgf6efq/1bdtT8qZ1wKUFAllotnEACgkQbdtT8qZ1<br />wKUelggAmbHEA545HOANov7vXy0CWTjdzg+JXoWwqnAZi7ucyFZ5fdqeiVEL5kl0<br />+mM2R6DebZhmu6xFJf+PZv6VGKx0KmN1XeJCQxz2x72omKUlyOddnptebeyvpLz3<br />Pp0nzQqeq70aFF46Cbh3w+9kRAQoaOG2kBmjvPwL+ZkpJlYCy5nPfC35K4lG5QSv<br />pXSqV6S2oD95+j8RReZ0v3DeI4tpbuAvCMtNaSOPmDoBxoVBNuMk7xmLTZuTLlaJ<br />f/cFDQC0Ykx6cmV2SxN49Eo2pnMCz2uT9Iv/7kEzJ1C4mI7vUNgAq/XwMjeAPx7h<br />SOae2x1DVIWPewpJa0pLO7iaOmNiZQ==<br />=2zvn<br />-----END PGP SIGNATURE-----</p>
Otkriven je sigurnosni nedostatak u programskom paketu samba za operacijski sustav Debian. Otkriveni nedostatak potencijalnim napadačima omogućuje zaobilaženje sigurnosnih ograničenja. Savjetuje se ažuriranje izdanim zakrpama.