Nacionalni CERT

Sigurnosni nedostaci programskog paketa deluge

<p>-----BEGIN PGP SIGNED MESSAGE-----<br />Hash: SHA256<br /><br />- -------------------------------------------------------------------------<br />Debian Security Advisory DSA-3856-1 security@debian.org<br />https://www.debian.org/security/ Moritz Muehlenhoff<br />May 18, 2017 https://www.debian.org/security/faq<br />- -------------------------------------------------------------------------<br /><br />Package : deluge<br />CVE ID : CVE-2017-7178 CVE-2017-9031<br /><br />Two vulnerabilities have been discovered in the web interface of the<br />Deluge BitTorrent client (directory traversal and cross-site request<br />forgery).<br /><br />For the stable distribution (jessie), these problems have been fixed in<br />version 1.3.10-3+deb8u1.<br /><br />For the unstable distribution (sid), these problems have been fixed in<br />version 1.3.13+git20161130.48cedf63-3.<br /><br />We recommend that you upgrade your deluge packages.<br /><br />Further information about Debian Security Advisories, how to apply<br />these updates to your system and frequently asked questions can be<br />found at: https://www.debian.org/security/<br /><br />Mailing list: debian-security-announce@lists.debian.org<br />-----BEGIN PGP SIGNATURE-----<br /><br />iQIzBAEBCAAdFiEEtuYvPRKsOElcDakFEMKTtsN8TjYFAlkeBMMACgkQEMKTtsN8<br />TjZNyw//QayBN/mKi8P+3gCqEufXFIepjgSysgVffXmEoBip6/xmdqbuFxijAu01<br />o2TYrOUrPoAOQcomxOJ/D/5+wfIGuXIU2kdY2cESdF6u5QynRU7jCHsQ8qNhF0h6<br />bZUpQ65ANothjDWFvRKS+gL0xVjuVefBoCjdkU+MsieXLnnfv+VSFIcqzeLlm+YB<br />q2ewqa+d9TUPOlTeKNQc3YYCSZ/cefSlJJGxQi425KuJl1ebyjd64VZzDAh5FNYA<br />S4qhKwPFcbQlvh8Zbzods/KrEgxQuGHS5hwLKuxef9ayN9gAalwprcaOjtXvJ1yH<br />b6SQDYy2Sp6cu+aA3BQT8OLFB+Po+ktA+baOg6Z6pHdLihBhKZqgUSSKlxXVr/yG<br />rZFyjYE4wMk/JNTlFIc2NmknvSTA22X2XIPGUxbQMlhIkhoqrPEC5JnxTpoFRKCI<br />/Mt71pQc1VWdCzr0slfBakBXchpcpXy1c52FbfgQSdjoSseF0s2GvxgYu892Ojpt<br />XMrh4tDXs/zQppt32rerc4rvdtn3DzV/NCjfy0B3ifaCoqohJgOsti1g7VSHLHRq<br />v0brn3hWYuYlsb5HNz0pi8kQ3hnLT7CJguysn3A0WSC4q3U0dntyQ8ii5rYSKNaz<br />GWlo9YWYlKejve/hunoKrp8z3Y/+1BZx1iNoNiIhM7hoXbEY2zo=<br />=IFMR<br />-----END PGP SIGNATURE-----</p>
Otkriveni su sigurnosni nedostaci u programskom paketu deluge za Debian. Otkriveni nedostaci pronađeni su u web sučelju klijenta Deluge BitTorrent, a potencijalnim napadačima omogućuju izvođenje CSRF napada i čitanje sadržaja proizvoljnih direktorija. Savjetuje se ažuriranje izdanim zakrpama.